Forum d'échanges consacré aux découvertes avec Google Earth
 
PortailAccueilGoogle EarthS'enregistrerCarte des membresRechercherAccès aux bonus du forumConnexionFAQ
Venez en masse participer au sondage pour >>La plus belle image de DJN06<<

Partagez | 
 
 
 Help! GE ne démarre pas (classique) (résolu)
Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
crousti
Nouveau
Nouveau


Féminin Balance Nombre de messages 11
Age 25
Localisation spézet

MessageSujet: Help! GE ne démarre pas (classique) (résolu)   Mar 5 Jan 2010 - 19:37

Bonsoir,
Mon premier post va être simple: GE ne démarre pas (ça commence fort ^^)
J'ai réussi l'installation sans problèmes, mais quand je veux le lancer, il n'y a que l'image de lancement qui s'affiche ( fond étoilé avec globe en premier plan ).
Et il reste sur cette image.
Si vous pouviez m'aider ce serait génial !
Demandez-moi si vous voulez des infos supplémentaires, qui pourraient vous être utiles pour résoudre le problème ^^


Dernière édition par crousti le Jeu 7 Jan 2010 - 23:04, édité 1 fois
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mar 5 Jan 2010 - 19:46

Bonsoir Crousti,

Peux-tu nous donner un peu plus d'infos sur ta configuration ?
Processeur, ram, OS...
Revenir en haut Aller en bas
Lurgee
Globe-Surfeur "Or" (niv 4)
Globe-Surfeur


Masculin Gémeaux Nombre de messages 4083
Age 36
Localisation Kemper
Emploi/Loisirs Rock'n'Roll

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mar 5 Jan 2010 - 21:52

Sinon, as tu essayé de démarrer Google Earth en mode OpenGL ou DirectX ?




.
Revenir en haut Aller en bas
crousti
Nouveau
Nouveau


Féminin Balance Nombre de messages 11
Age 25
Localisation spézet

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mar 5 Jan 2010 - 21:58

processeur: intel core 2 duo p8700
RAM: 4 GO
Windows Vista
Autre chose?
Revenir en haut Aller en bas
crousti
Nouveau
Nouveau


Féminin Balance Nombre de messages 11
Age 25
Localisation spézet

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mar 5 Jan 2010 - 21:59

oui j'ai essayé, j'ai régardé les autres posts avant de poser ma question ^^
Revenir en haut Aller en bas
Lurgee
Globe-Surfeur "Or" (niv 4)
Globe-Surfeur


Masculin Gémeaux Nombre de messages 4083
Age 36
Localisation Kemper
Emploi/Loisirs Rock'n'Roll

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mar 5 Jan 2010 - 22:32

crousti a écrit:
oui j'ai essayé, j'ai régardé les autres posts avant de poser ma question ^^
Ca c'est vraiment bien et très très rare de la part de nouveaux
Je n'ai pas de réponses à t'apporter pour l'instant ... dsl.
Es tu passé sur le FAQ des dysfonctionnements aussi ?
.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mar 5 Jan 2010 - 23:05

Bon, ça doit faire ma config X 2

Je vois pas trop.

Ta carte graphique fait plus de 640x400 en 16 couleurs ?

Pardon.

Pour l'instant je vois pas à vrai dire.
Revenir en haut Aller en bas
gab02
Globe-Surfeur "Or" (niv 3)
Globe-Surfeur


Masculin Vierge Nombre de messages 3214
Age 44
Localisation Ailleurs

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mer 6 Jan 2010 - 0:17

Niveau config, tu as largement de quoi faire fonctionner GE scratch
Tu as donc essayé de lancer dans les deux modes (OpenGL et DirectX)... ( scratch bis)
Rencontre-tu ce genre de problème avec d'autres applications "gourmandes" en RAM et faisant chauffer les cartes graphiques Question (jeux en 3D... etc... ) Question
Revenir en haut Aller en bas
crousti
Nouveau
Nouveau


Féminin Balance Nombre de messages 11
Age 25
Localisation spézet

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mer 6 Jan 2010 - 21:28

Je l'ai acheté assez récemment, et jusqu'à présent aucun problème, et il est capable de supporter des logiciels d'architecture en 3D.
Revenir en haut Aller en bas
ivanovitch
Administrateur de TSGE
Administrateur de TSGE


Masculin Cancer Nombre de messages 17459
Age 46
Localisation Savoie
Humeur Voyageuse

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mer 6 Jan 2010 - 21:32

Bonsoir Crousti.


Arrives tu à te connecter au serveur de Google ?

Sinon, c'est peut-être ton pare feu qui bloque la connexion de GE ?


                       
Répondre "je n'ai rien à cacher" en matière de vie privée revient à affirmer que l'on se fiche de la liberté d'expression parce que l'on n'a rien à dire. EDWARD SNOWDEN. 
Revenir en haut Aller en bas
http://bbs.keyhole.com/ubb/dosearch.php?Cat=&amp;amp;amp;For En ligne
Lurgee
Globe-Surfeur "Or" (niv 4)
Globe-Surfeur


Masculin Gémeaux Nombre de messages 4083
Age 36
Localisation Kemper
Emploi/Loisirs Rock'n'Roll

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mer 6 Jan 2010 - 22:13

ivanovitch a écrit:
Arrives tu à te connecter au serveur de Google ?
Bonne question Ivan !

Notre belle ville de Spezet a peut etre interdit GE comme au Maroc !
Revenir en haut Aller en bas
crousti
Nouveau
Nouveau


Féminin Balance Nombre de messages 11
Age 25
Localisation spézet

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mer 6 Jan 2010 - 22:20

Je peux aller sur Google !
Ah oui je ne suis pas à Spézet en ce moment (qui n'est pas ce qu'on pourrait appeler une ville ;-) ), je suis à Bordeaux.
J'ai vérifié mon pare-feu aussi, et c'ets pas de là que ça vient ^^
Revenir en haut Aller en bas
Pierre
Modérateur Carto-Bibliothèque et KMZ
Modérateur Carto-Bibliothèque et KMZ


Masculin Nombre de messages 3196
Localisation vosges
Bonus :


MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mer 6 Jan 2010 - 22:49

Bonsoir Crousti,

Pour une résolution de certains problèmes de démarrage voir dans un premier temps ICI

Quelle version de GE as-tu installé ????

Si tu as la possibilité d'afficher le page de GE, tu as un accès aux outils puis aux options, le tout situé en haut de page.

- tu peux alors toujours essayer de faire les rétablissements des valeurs par défauts onglet par onglet.

- et en plus au niveau de l'onglet "aide" tu peux effectuer une mise à jour

Merci de nous tenir informés
Revenir en haut Aller en bas
crousti
Nouveau
Nouveau


Féminin Balance Nombre de messages 11
Age 25
Localisation spézet

MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Mer 6 Jan 2010 - 23:51

J'ai installé GE 5
Il ne démarre pas du tout, j'ai uniquement la toute première image de départ, avec les étoiles et un morceau du globe.
J'ai déjà pas mal fouillé sur internet pour essayer de trouver une solution mais pas de résultat ...
Revenir en haut Aller en bas
Pierre
Modérateur Carto-Bibliothèque et KMZ
Modérateur Carto-Bibliothèque et KMZ


Masculin Nombre de messages 3196
Localisation vosges
Bonus :


MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Jeu 7 Jan 2010 - 8:58

crousti a écrit:
J'ai installé GE 5
Il ne démarre pas du tout, j'ai uniquement la toute première image de départ, avec les étoiles et un morceau du globe.
J'ai déjà pas mal fouillé sur internet pour essayer de trouver une solution mais pas de résultat ...

Il existe plusieurs variantes dans la version 5 et la dernière est actuellement la version 5.1.3533

Regarde ces DIFFERENTES VARIANTES

As-tu essayé de faire une désinstallation totalement propre du logiciel ????????????

Je précise TOTALE c'est à dire qu'il faut également nettoyer tous les éléments qui restent après cette désinstallation dans ta base de registre avec un outil type CCleaner de façon à supprimer totalement toutes les traces anciennes de GE.

Il serait même bien en plus d'interroger directement ton système

Fonction rechercher .........."Google earth"

Ceci pour vérifier s'il reste encore quelque chose concernant GE à supprimer, la désinstallation TOTALE n'est pas toujours facile à effectuer...............

Et ensuite procéder à une réinstallation en choisissant celle qui fonctionnera dans les differentes variantes ci-dessus.

Merci de nous tenir informés
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Help! GE ne démarre pas (classique) (résolu)   Aujourd'hui à 22:16

Revenir en haut Aller en bas
 
Help! GE ne démarre pas (classique) (résolu)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
 
 
 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur Google Earth :: Questions techniques :: Problèmes techniques Google Earth :: Problèmes "Google Earth" résolus-
 
 
Sauter vers: