Forum d'échanges consacré aux découvertes avec Google Earth
 
PortailAccueilGoogle EarthS'enregistrerCarte des membresRechercherAccès aux bonus du forumConnexionFAQ
Venez en masse participer au sondage pour >>La plus belle image de DJN06<<

Partagez | 
 
 
 [Résolu] Problème d'affichage de Google Earth en mode ActiveX : avez-vous une solution pour me dépanner ?
Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
spip
Nouveau
Nouveau


Masculin Gémeaux Nombre de messages 6
Age 36

MessageSujet: [Résolu] Problème d'affichage de Google Earth en mode ActiveX : avez-vous une solution pour me dépanner ?   Mar 18 Juil 2006 - 16:58

Bonjour à tous et à toutes,

Tout d'abord, voici ma config :

AMD Duron 950mhz
768mo de SDRam
Carte graphique : ATI RAGE FURY PRO
Windows XP SP2

Mon problème est le suivant :
J'ai installé Google Earth version 4 beta. Je lance Google Earth en mode ActiveX comme c'est conseillé, je navigue normalement (je vais au Vatican, à la Maison Blanche) et pof ! tout d'un coup, plus rien. A la place de la carte, je n'ai plus que du gris. J'ai beau relancer une recherche, me déplacer en haut, faire zoom avant zoom arrière, RIEN.
Ensuite, je quitte google earth, je le relanche, là, écran noir à la place de la planisfère.
Je passe en mode OpenGL (carrément plus lent). Je repasse en Mode ActiveX, pareil, l'écran noir.
La seule façon pour que ça revienne c'est que je redémarre Windows, et encore, j'ai la carte pendant quelques minutes avant d'avoir à nouveau l'écran gris.

J'ai téléchargé ActiveX 8 et 9, rien n'y fait et je pense aussi avoir Framework d'installé.

Je voudrais donc savoir si ce problème est soluble et si c'est inhérant à la version française 4 beta.

D'avance merci pour vos réponses.
Revenir en haut Aller en bas
Loupi
Globe-surfeur "Bronze"
Globe-surfeur


Féminin Bélier Nombre de messages 509
Age 31
Localisation Ciney (Belgique)

MessageSujet: Re: [Résolu] Problème d'affichage de Google Earth en mode ActiveX : avez-vous une solution pour me dépanner ?   Mar 18 Juil 2006 - 17:12

C'est bizarre mais quand je voyage sur la terre, tous d'un coup il me met pleins de lignes et mon ordi se plante complètement, j'ai ouvert un fil à ce sujet, problème avec le programme, tu peux aller y jetter un oeil, tu recevras peut être de bons conseils Wink
Revenir en haut Aller en bas
http://loupi-is-coons.be
Thalyn
Globe-surfeur "Argent"
Globe-surfeur


Masculin Balance Nombre de messages 1090
Age 40
Localisation Compiègne

MessageSujet: Re: [Résolu] Problème d'affichage de Google Earth en mode ActiveX : avez-vous une solution pour me dépanner ?   Mar 18 Juil 2006 - 17:55

Salut Spip,

J'en ai parlé sur le Topic de Loupi:
http://www.tout-sur-google-earth.com/viewtopic.forum?t=1609

En effet, Google Earth ne fonctionne pas avec les carte ATI 3D Rage (je suppose qu'il doit en être autant pour la Rage Fury Pro)
Donc oui ta seule possiblité visiblement c'est de passer en DirectX (et non ActiveX... ce n'est pas la même chose Smile )
C'est vrai que la version 4 n'est qu'une version Beta... donc il se peut qu'il y est des bugs.
Tu devrais essayer avec la Version 3 Stable (mais en Anglais de Google Earth).

Tiens nous au courant Smile

[Edit]

Oui je confirme, va jetter un oeil sur cette page:
http://earth.google.com/support/bin/answer.py?answer=21448&topic=1149

Gros soucis avec les cartes ATI
Il y a quelques petits conseils à tester, comme réduire sa resolution d'ecran etc... à voir...
[/Edit]
Revenir en haut Aller en bas
spip
Nouveau
Nouveau


Masculin Gémeaux Nombre de messages 6
Age 36

MessageSujet: Re: [Résolu] Problème d'affichage de Google Earth en mode ActiveX : avez-vous une solution pour me dépanner ?   Mar 18 Juil 2006 - 18:04

ok je vais voir ça. Merci Thalyn.
Revenir en haut Aller en bas
microexplorer
Globe-Surfeur "Or" (niv 6)
Globe-Surfeur


Masculin Poissons Nombre de messages 10466
Age 38
Localisation Leskon
Emploi/Loisirs En cuisine

MessageSujet: Re: [Résolu] Problème d'affichage de Google Earth en mode ActiveX : avez-vous une solution pour me dépanner ?   Jeu 1 Mar 2007 - 9:30

Thalyn ayant aidé à ce problème, je pense que c'est résolu, je déplace Wink

si ça ne devait pas être le cas spip, tu dis, et on redéplacera Wink
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [Résolu] Problème d'affichage de Google Earth en mode ActiveX : avez-vous une solution pour me dépanner ?   Aujourd'hui à 11:45

Revenir en haut Aller en bas
 
[Résolu] Problème d'affichage de Google Earth en mode ActiveX : avez-vous une solution pour me dépanner ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
 
 
  
 
Sauter vers: