Forum d'échanges consacré aux découvertes avec Google Earth
 
PortailAccueilGoogle EarthS'enregistrerCarte des membresRechercherAccès aux bonus du forumConnexionFAQ
Venez en masse participer au sondage pour >>La plus belle image de DJN06<<

Partagez | 
 
 
 [Résolu] Problème d'affichage dans Google earth
Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Kilmer
Nouveau
Nouveau


Masculin Nombre de messages 6
Localisation Rhône-Alpes

MessageSujet: Re: [Résolu] Problème d'affichage dans Google earth   Ven 5 Oct 2012 - 19:46

Bonjour.
Pour répondre à tes questions.
1 - Non cette fonction n'a jamais fonctionné, pb dès le début.
2 - Oui la version précédente a été désinstallée avant.
3 - Oui une recherche se passe bien durant le zoom avant l'image du globe devient correcte, mais j'ai de temps en temps des rectangles gris où on ne voit rien.
4 - Plusieurs fois essayé de vider le cache.
5 - Le retour vers le passé fonctionne, mais avec les rectangles gris parfois.
6 - Je suis sous XP SP3 freebox V5.
Ci-joint l'image complète.
Et merci encore pour ton aide.
Revenir en haut Aller en bas
Pierre
Modérateur Carto-Bibliothèque et KMZ
Modérateur Carto-Bibliothèque et KMZ


Masculin Nombre de messages 3196
Localisation vosges
Bonus :


MessageSujet: Re: [Résolu] Problème d'affichage dans Google earth   Sam 6 Oct 2012 - 0:33

Bonjour Klimer

Vérification du nettoyage de tes caches :

Lorsque tu as vidé tes caches, l'opération s'est-elle bien effectuée après avoir déconnecté Google Earth de son serveur ?????

Pour cette déconnexion de GE : Onglet Fichier puis "déconnexion du serveur"

Ensuite Vidage des deux caches

Puis reconnexion du logiciel

Vérification de la bascule des modes d'affichage :

Ouvrir : Options ....... Vue 3D ....... puis dans la partie Mode Graphique ......tester le changement de mode entre DirectX et OpenGL

Si ça ne marche toujours pas nous allons continuer de chercher une solution

Il est aussi possible qu'un fichier type : myplaces.kml soit corrompu et qu'il bloque ton système au démarrage

Vérifions donc cet autre point avec cette petite manipulation :

Ferme le logiciel Google Earth complétement

Ensuite ouvre

C:\Documents and Settings

puis dossier (Nom Utilisateur)

puis Application Data

puis Google

puis Google Earth

Tu devrais trouver dans ce dossier : tes modèles et les fichiers myplaces.kml, myplaces.backup.kml et myplaces.kml.tmp.

Fais une copie de tous les fichiers du dossier GoogleEarth, puis enregistre-les dans un autre emplacement, par exemple dans un nouveau dossier sur ton bureau

Quand tu es sûr de ta sauvegarde

Supprime tout le contenu du dossier GoogleEarth

Ferme ensuite le dossier

Redémarre le logiciel Google Earth, ce dernier devrait alors créer de nouveau les fichiers dans le dossier GoogleEarth afin de remplacer ceux qui ont été déplacés.

Merci de m'indiquer si ça fonctionne


Revenir en haut Aller en bas
Kilmer
Nouveau
Nouveau


Masculin Nombre de messages 6
Localisation Rhône-Alpes

MessageSujet: Re: [Résolu] Problème d'affichage dans Google earth   Sam 6 Oct 2012 - 19:24

Bonjour Pierre & merci.
L'animal est coriace !!
Vidage cache.
Quand on est en mode déconnecté on ne peut pas faire vider cache mémoire et vider cache disque. C'est grisé.
Mais on peut faire supprimer le fichier cache. Je l'ai fait ça ne change rien.
Lorsque je suis en DirectX j'ai le globe blanc.
Lorsque je suis en OpenGL là tout est noir et même en zoomant au max je n'ai jamais rien si ce n'est que ça devient en couleur mauve.
La suppression de C:\Documents and Settings\2b\Application Data\Google\GoogleEarth ne change rien.
Je vois bien qu'ensuite un nouveau fichier est bien créé.
Le canard est toujours vivant !! Shocked
Revenir en haut Aller en bas
Pierre
Modérateur Carto-Bibliothèque et KMZ
Modérateur Carto-Bibliothèque et KMZ


Masculin Nombre de messages 3196
Localisation vosges
Bonus :


MessageSujet: Re: [Résolu] Problème d'affichage dans Google earth   Dim 7 Oct 2012 - 11:46

Kilmer a écrit:
Bonjour Pierre & merci.
L'animal est coriace !! .....
La suppression de C:\Documents and Settings\2b\Application Data\Google\GoogleEarth ne change rien.......

Bonjour Kilmer

Effectivement comme le truc ne marche pas, ça ne sert plus à rien de continuer sur cette piste !!!!

Il va donc falloir procéder autrement

Avant toute chose : As-tu déjà eu une version de Google Earth qui a fonctionné normalement sur l'ordi concerné ????? ceci tout simplement pour savoir si ta carte graphique le supporte normalement.

Si c'est le cas et que ça fonctionnait correctement par le passé, je ne vois plus qu'une seule solution c'est une désinstallation COMPLETE et TOTALE du logiciel.

J'insiste sur ces deux mots car par expérience je sais que Google Earth et difficile à désinstaller TOTALEMENT

Ton problème vient à mon avis du faît de ta première désinstallation qui a dû être incomplète..... ou que ta carte graphique ne supporte pas cette version du logiciel.

Donc si GE a déjà fonctionné sur ta machine et que tu es d'accord nous allons procéder à une désinstallation TOTALE suivie d'une réinstallation PROPRE.

J'ai sur le forum de TGSE déjà mis au point une procédure qui a fonctionné

Voici la MARCHE à SUIVRE

Si tu optes pour cette manipulation, prends le temps de lire attentivement la méthode, et n'hésite surtout pas si tu rencontres des difficultés et si tu as besoin d'aide

Revenir en haut Aller en bas
Kilmer
Nouveau
Nouveau


Masculin Nombre de messages 6
Localisation Rhône-Alpes

MessageSujet: Re: [Résolu] Problème d'affichage dans Google earth   Dim 7 Oct 2012 - 21:01

Merci Pierre pour tout tes efforts.
Je vais regarder en détail ta méthode de désinstallation.
J'ai pu trouver la version 6.0.3.2197 et là ça marche.
Je n'ai pas encore trouvé une version 6.1.x pour voir ce que ça donne.
Ou une 6.2 plus ancienne que l'actuelle pour voir à quel moment ça bascule.
Je continue mes recherches.
PS: La version 6.1.0.5001 fonctionne.
Revenir en haut Aller en bas
Guit
Nouveau
Nouveau


Masculin Nombre de messages 1
Localisation Nantes

MessageSujet: Re: [Résolu] Problème d'affichage dans Google earth   Jeu 25 Oct 2012 - 9:20

Bonjour à tous,
j'ai le même soucis, et le même bouton "se connecter" à google en haut à droite.

Si on se connecte cela ne change rien au comportement: Globe blanc, normal en rapproché.

J'ai suivi le tuto complet et rien de mieux...
Je suis sur XP sp3 à jour, carte graphique ATI mobility radeon 9200 avec la dernière mise à jour de la carte 6.14(Sony)

vu que la version d'avant fonctionnait, je vais la rechercher.
Revenir en haut Aller en bas
djn06
(VIP) Membre très important
(VIP) Membre très important


Masculin Lion Nombre de messages 9029
Age 53
Localisation Annemasse (74)
Humeur Zen
Emploi/Loisirs dessinateur

MessageSujet: Re: [Résolu] Problème d'affichage dans Google earth   Jeu 25 Oct 2012 - 22:51

Guit !!

Bienvenue sur le forum !!

Tu devrait reposer ta question dans un nouveau post, celui-ci est résolu

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [Résolu] Problème d'affichage dans Google earth   Aujourd'hui à 15:08

Revenir en haut Aller en bas
 
[Résolu] Problème d'affichage dans Google earth
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
 
 
 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur Google Earth :: Questions techniques :: Problèmes techniques Google Earth :: Problèmes "Google Earth" résolus-
 
 
Sauter vers: