Forum d'échanges consacré aux découvertes avec Google Earth
 
PortailAccueilGoogle EarthS'enregistrerCarte des membresRechercherAccès aux bonus du forumConnexionFAQ
Venez en masse participer au sondage pour >>La plus belle image de DJN06<<

Partagez | 
 
 
 Problème au demarrage [Pb technique GE résolu]
Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ericksson
Nouveau
Nouveau


Masculin Nombre de messages 4
Localisation Islande

MessageSujet: Problème au demarrage [Pb technique GE résolu]   Mer 26 Juin 2013 - 23:41

Bonjour
 
Nouveau sur le forum il est dommage que mon premier post soit due à un problème.
 
Suite à des déboires avec Google Earth (empilement de fichier sst dans un répertoire pesant 70 GO...) j'ai décide de le désinstaller. Mais suite à la réinstallation Google Earth ne fonctionne plus du tout. La phase d'initialisation s’enclenche mais abouti à un message d'erreur des plus vague.Sans numéro d'erreur je ne sait pas d'ou peut provenir le problème?
 
D'après quelque recherche cela viendrait de la carte graphique (utilisant un ordinateur portable j'avoue que celle ci est un peu limite:) ATI HD radeon 2300  mais il y a encore 3 jours Google Earth fonctionnait sans problème.
 
J'ai joint une copie écran du message.
 
Merci beaucoup
 
Ericksson.
Revenir en haut Aller en bas
Pierre
Modérateur Carto-Bibliothèque et KMZ
Modérateur Carto-Bibliothèque et KMZ


Masculin Nombre de messages 3196
Localisation vosges
Bonus :


MessageSujet: Re: Problème au demarrage [Pb technique GE résolu]   Jeu 27 Juin 2013 - 8:45

Bonjour Ericksson et bienvenue sur le forum

Si Google Earth fonctionnait sur ton ordinateur et que tu n'as pas effectué de changement, il devra fonctionner de nouveau .......

Sais-tu quelle version du logiciel est installée actuellement ???

Le problème avec Google Earth est généralement toujours le même : une désinstallation est rarement propre et complète ce qui provoque des problèmes lors d'une réinstallation.

Ce qu'il faudrait faire dans un premier temps c'est une désinstallation de GE suivie d'un passage d'un nettoyeur comme CCleaner

Voici son tutorial

Ensuite réinstallation d'une ancienne version 6.2 de GE (non beta)

Voici les anciennes versions (en bas de la page)

Il sera toujours temps après pour faire une mise à jour vers la version 7 (ce qui n'est pas vraiment nécessaire)

Si tout fonctionne normalement tu devrais retrouver Google Earth

Merci de nous tenir informés

Bonne journée Very Happy
Revenir en haut Aller en bas
ericksson
Nouveau
Nouveau


Masculin Nombre de messages 4
Localisation Islande

MessageSujet: Ouf   Jeu 27 Juin 2013 - 21:38

Merci Pierre

Lorsque je désinstale un programme j'utilise toujours CCleaner suivi d'un redémarrage si le logiciel est costaud. Dans ce cas le problème je pense venait de la version donc merci pour le liens vers les versions de Google plus vieille.

J'ai lu sur d'autre forum que la version 7 n’était pas encore top top donc pour l'instant je ne vais pas faire deux fois la même erreur et je reste sur la 6.2.

Merci encore

Ericksson
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème au demarrage [Pb technique GE résolu]   Aujourd'hui à 0:13

Revenir en haut Aller en bas
 
Problème au demarrage [Pb technique GE résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
 
 
  
 
Sauter vers: