Forum d'échanges consacré aux découvertes avec Google Earth
 
PortailAccueilGoogle EarthS'enregistrerCarte des membresRechercherAccès aux bonus du forumConnexionFAQ
Venez en masse participer au sondage pour >>La plus belle image de DJN06<<

Partagez | 
 
 
 [résolu] Version directx "non compatible" avec Google Earth
Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
libels6
Nouveau
Nouveau


Féminin Nombre de messages 1
Localisation ste-marguerite

MessageSujet: [résolu] Version directx "non compatible" avec Google Earth   Dim 9 Fév 2014 - 15:34

Bonjour !

Je suis nouvelle sur ce forum et si je me débrouille pour résoudre pas mal de problème là j'ai besoin de votre aide.

J'aime beaucoup Google earth notamment depuis que mes enfants sont à l'étranger. Je peux visualiser leurs endroits préférés, voyager à distance...


Le problème est que mon mari (qui ne s'y connaît rien en informatique mais joue celui qui sait tout...) a 'fait le ménage' sur notre ordi.

Résultat : je ne peux plus ouvrir google earth car un encart apparaît 'directx non compatible'

Lorsque je télécharge directx c'est bing qui s'installe et cela ne résout pas le problème !

Que dois-je réinstaller et comment afin que je puisse à nouveau naviguer sur google earth ?

Merci de m'aider à résoudre ce problème !
Revenir en haut Aller en bas
ivanovitch
Administrateur de TSGE
Administrateur de TSGE


Masculin Cancer Nombre de messages 17456
Age 46
Localisation Savoie
Humeur Voyageuse

MessageSujet: Re: [résolu] Version directx "non compatible" avec Google Earth   Dim 9 Fév 2014 - 17:33

Bonjour libels6.

J'ai déplacé ton sujet dans la partie des questions techniques.



En un premier temps, regarde dans >> la FAQ << si en passant par OpenGL ne serait pas une solution.


Si ça ne fait rien ... d''abord sauvegarder tes endroits et repères personnels si tu en as dans GE....

Ensuite, je te conseille de désinstaller complètement GE.
Voici la marche à suivre : http://www.tout-sur-google-earth.com/viewtopic.forum?p=212764


Ensuite, télécharge et installe une version "propre". Regarde >> ici <<.


Tiens nous au courant.

 


                       
Répondre "je n'ai rien à cacher" en matière de vie privée revient à affirmer que l'on se fiche de la liberté d'expression parce que l'on n'a rien à dire. EDWARD SNOWDEN. 
Revenir en haut Aller en bas
http://bbs.keyhole.com/ubb/dosearch.php?Cat=&amp;amp;amp;For
Mac Cany
Globe-Surfeur "Or" (niv 5)
Globe-Surfeur


Masculin Nombre de messages 6552

MessageSujet: Re: [résolu] Version directx "non compatible" avec Google Earth   Lun 10 Fév 2014 - 8:40

Salut

Essayer de démarrer GE sous " open GL " et si cela ne fonctionne pas faire comme dit Ivanovitch en préférant une version 6 plutôt que 7 de GE car cette dernière pose pas mal de problèmes .
Revenir en haut Aller en bas
Pierre
Modérateur Carto-Bibliothèque et KMZ
Modérateur Carto-Bibliothèque et KMZ


Masculin Nombre de messages 3196
Localisation vosges
Bonus :


MessageSujet: Re: [résolu] Version directx "non compatible" avec Google Earth   Lun 10 Fév 2014 - 16:49

libels6 a écrit:
..........

Résultat : je ne peux plus ouvrir google earth car un encart apparaît 'directx non compatible'

Lorsque je télécharge directx c'est bing qui s'installe et cela ne résout pas le problème !

Que dois-je réinstaller et comment afin que je puisse à nouveau naviguer sur google earth ?

Merci de m'aider à résoudre ce problème !
Bonjour libels6

Pour essayer de régler ce problème et pour éviter une désinstallation longue du logiciel, il serait bien de savoir d'abord sur quelle version de Windows tu fonctionnes : Windows7 - Vista - XP  etc......

Quelle est aussi la version de GE concernée ?????

As-tu essayé le lancement du plugin de GE pour vérifier si l'affichage fonctionne bien au niveau de la carte graphique

As-tu récemment fait une mise à jour particulière ????
Revenir en haut Aller en bas
ivanovitch
Administrateur de TSGE
Administrateur de TSGE


Masculin Cancer Nombre de messages 17456
Age 46
Localisation Savoie
Humeur Voyageuse

MessageSujet: Re: [résolu] Version directx "non compatible" avec Google Earth   Lun 24 Mar 2014 - 19:20

Bonsoir libels6.

Les pistes apportées t'ont-elles aidé ? 

Si on peut considérer ta question comme résolue, merci d'éditer ton sujet en utilisant le bouton .
Monty explique comment faire >> ici <<.

 



===================


 Arrow Merci à Pierre et Mac de votre aide  


                       
Répondre "je n'ai rien à cacher" en matière de vie privée revient à affirmer que l'on se fiche de la liberté d'expression parce que l'on n'a rien à dire. EDWARD SNOWDEN. 
Revenir en haut Aller en bas
http://bbs.keyhole.com/ubb/dosearch.php?Cat=&amp;amp;amp;For
Contenu sponsorisé




MessageSujet: Re: [résolu] Version directx "non compatible" avec Google Earth   Aujourd'hui à 17:17

Revenir en haut Aller en bas
 
[résolu] Version directx "non compatible" avec Google Earth
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
 
 
  
 
Sauter vers: