Forum d'échanges consacré aux découvertes avec Google Earth
 
PortailAccueilGoogle EarthS'enregistrerCarte des membresRechercherAccès aux bonus du forumConnexionFAQ
Venez en masse participer au sondage pour >>La plus belle image de DJN06<<

Partagez | 
 
 
 [résolu]Problème d'affichage
Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Bisnouf
Nouveau
Nouveau


Féminin Nombre de messages 7
Localisation Paris

MessageSujet: [résolu]Problème d'affichage   Jeu 22 Jan 2015 - 20:24

Bonjour,

Petit soucis d'affichage avec Google Earth, il n'affiche que du bleu, mais n'affiche plus les terres. 
J'ai essayé de le démarrer en mode DirectX, en mode OpenGl, rien n'y fait. Mes cartes graphiques sont à jour, le logiciel est à jour... Bref, je n'ai plus d'idées et je ne trouva pas de solutions sur le net.

J'ai déjà demandé de l'aide sur un autre forum : http://forums.cnetfrance.fr/topic/1250689-google-earth-n-affiche-plus-les-terres/?p=2579537

Ils m'ont fait désinstaller Google Earth en suivant l'exemple avec RevoUninstaller et réinstaller la dernière version.
Le problème persiste...

Pourriez vous m'aider ?

Merci d'avance !
Revenir en haut Aller en bas
jmst
Globe-Surfeur "Or" (niv 5)
Globe-Surfeur


Masculin Nombre de messages 5788
Localisation suisse

MessageSujet: Re: [résolu]Problème d'affichage   Jeu 22 Jan 2015 - 21:08

 Et si zoom ?

Une petite capture !
Revenir en haut Aller en bas
Bisnouf
Nouveau
Nouveau


Féminin Nombre de messages 7
Localisation Paris

MessageSujet: Re: [résolu]Problème d'affichage   Jeu 22 Jan 2015 - 21:14

Vous vous doutez bien qu'au vu de ce que j'ai déjà essayé avant, je n'ai pas oublié de zoomer  Wink

Voici la capture d'écran : http://cjoint.com/?EAwvwlTqPrH
Revenir en haut Aller en bas
thecloclo81
Modérateur de TSGE
Modérateur de TSGE


Masculin Poissons Nombre de messages 3682
Age 58
Localisation castres 81
Humeur toujours de bonne humeur
Emploi/Loisirs Bistrologue

MessageSujet: Re: [résolu]Problème d'affichage   Jeu 22 Jan 2015 - 21:19

Bisnouf bonsoir, quelques précisions nous serait utile pour mieux cerner ton problème.
Quel type d'ordinateur possèdes tu ?,  son environnement(xp,vista,seven,8, ect..), la dernière version de GE ne peut ne pas correspondre  aux performances  de ta "machine".Google Earth fonctionnait-il bien avant ? En attendant tu peux toujours tester avec http://earth.google.com/getest.html (-exécuter ce test dans Microsoft Internet Explorer)
Une autre question est ce que GOOGLE MAPS fonctionne ?

A PLUS, BisnouF en attendant tu peux toujours lire notre  petit  THÉSAURUS de TSGE qui t'apportera quelques renseignements et te présentera un peu mieux notre forum.
Salut


        

                                                     
        “L'espoir est une mémoire qui désire.”  De Honoré de Balzac
Revenir en haut Aller en bas
Bisnouf
Nouveau
Nouveau


Féminin Nombre de messages 7
Localisation Paris

MessageSujet: Re: [résolu]Problème d'affichage   Jeu 22 Jan 2015 - 21:25

J'ai Windows Seven. Anant j'avais la version 6.2 de Google Earth (qui marchait puis un jour n'a plus affiché que du bleu) et maintenant j'ai la toute dernière version (qui n'a pas changé le problème).
Google Map (et la vision Earth associée) fonctionnent très bien.
Revenir en haut Aller en bas
thecloclo81
Modérateur de TSGE
Modérateur de TSGE


Masculin Poissons Nombre de messages 3682
Age 58
Localisation castres 81
Humeur toujours de bonne humeur
Emploi/Loisirs Bistrologue

MessageSujet: Re: [résolu]Problème d'affichage   Jeu 22 Jan 2015 - 22:11

Bisnouf a écrit:
J'ai Windows Seven. Anant j'avais la version 6.2 de Google Earth (qui marchait puis un jour n'a plus affiché que du bleu) et maintenant j'ai la toute dernière version (qui n'a pas changé le problème).
Google Map (et la vision Earth associée) fonctionnent très bien.
scratch une capture d'écran GE "ouvert" bien sùr nous serait utile, par contre je te présente ICI est un cas d'école présenté par PIERRE concernant un GE récalcitrant, à la page 2 et 3 un exemple parfait de désinstallation, el la conclusion est,




PIERRE a écrit:

1 - Désinstallation la plus propre possible

2 - Nettoyage le plus complet possible 

3 - Réinstallation en évitant les Bêtas

Heureusement qu'il existe l'aide de toute une collection d'outils .........(c'était il y a quelques années mais la logique est la même)
si un ou plusieurs  de "mes camarades" de TSGE plus compétent que moi voient ton "post" qu'ils n'hésitent pas à nous venir en aide, Bisnouf tiens nous au courant et il serait étonnant que nous ne  ne puissons pas t'apporter une réponse concrète  APLUS


        

                                                     
        “L'espoir est une mémoire qui désire.”  De Honoré de Balzac
Revenir en haut Aller en bas
Bisnouf
Nouveau
Nouveau


Féminin Nombre de messages 7
Localisation Paris

MessageSujet: Re: [résolu]Problème d'affichage   Jeu 22 Jan 2015 - 23:10

Comme indiqué dans mon premier message, j'ai déjà tout désinstallé (avec nettoyage propre grâce à Revo Uninstaller), comme indiqué dans ton lien. J'ai réinstallé ensuite la dernière version de GE. Donc non, ce n'est pas ça le problème...
Revenir en haut Aller en bas
thecloclo81
Modérateur de TSGE
Modérateur de TSGE


Masculin Poissons Nombre de messages 3682
Age 58
Localisation castres 81
Humeur toujours de bonne humeur
Emploi/Loisirs Bistrologue

MessageSujet: Re: [résolu]Problème d'affichage   Jeu 22 Jan 2015 - 23:33

study Alors on teste avec http://www.google.fr/earth/explore/products/plugin.html et le résultat est?

APLUS Bisnouf


        

                                                     
        “L'espoir est une mémoire qui désire.”  De Honoré de Balzac
Revenir en haut Aller en bas
Bisnouf
Nouveau
Nouveau


Féminin Nombre de messages 7
Localisation Paris

MessageSujet: Re: [résolu]Problème d'affichage   Ven 23 Jan 2015 - 1:07

Le plug-in Google Earth est déjà installé sur mon navigateur. (Version 7.1.2.2041 )
Revenir en haut Aller en bas
Mac Cany
Globe-Surfeur "Or" (niv 5)
Globe-Surfeur


Masculin Nombre de messages 6557

MessageSujet: Re: [résolu]Problème d'affichage   Ven 23 Jan 2015 - 8:21

Salut

La version 7 pose des problèmes à plusieurs d'entre nous , je suis repassé à une version 6.1 et je n'ai plus de soucis .
Revenir en haut Aller en bas
Bisnouf
Nouveau
Nouveau


Féminin Nombre de messages 7
Localisation Paris

MessageSujet: Re: [résolu]Problème d'affichage   Ven 23 Jan 2015 - 13:54

J'ai tenté (en allant sur : http://www.oldversion.fr/windows/google-earth-6-1-0-5001, pour info).
Le problème persiste...
J'ai désinstallé avec Revo Uninstaller et remis la dernière version.

D'autres idées ??  :s
Revenir en haut Aller en bas
Mac Cany
Globe-Surfeur "Or" (niv 5)
Globe-Surfeur


Masculin Nombre de messages 6557

MessageSujet: Re: [résolu]Problème d'affichage   Ven 23 Jan 2015 - 14:01

Salut

Voir les pilotes de la carte graphique peut-etre que .......
Désactiver provisoirement l'anti virus et pare feu et lancer GE.
Revenir en haut Aller en bas
Bisnouf
Nouveau
Nouveau


Féminin Nombre de messages 7
Localisation Paris

MessageSujet: Re: [résolu]Problème d'affichage   Ven 23 Jan 2015 - 14:04

Cartes graphiques à jour et compatibles.
C'est un problème qui vient d'arriver, je ne l'avais pas avant.
Revenir en haut Aller en bas
thecloclo81
Modérateur de TSGE
Modérateur de TSGE


Masculin Poissons Nombre de messages 3682
Age 58
Localisation castres 81
Humeur toujours de bonne humeur
Emploi/Loisirs Bistrologue

MessageSujet: Re: [résolu]Problème d'affichage   Ven 23 Jan 2015 - 15:51

Bisnouf a écrit:

C'est un problème qui vient d'arriver, je ne l'avais pas avant.
Bisnouf bonjour c'est bien parce que tu n'avais pas ce problème avant, que nous égrenons toujours la même liste de supposition d'erreurs ou de problèmes,  le nombre de fois ou les certitudes prenaient le dessus sur la remise en cause à maintes prouvés qu'un petit rien pouvait tout bloquer, et seulement la patience et la bonne volonté arrivait à résoudre le problème.Ce dernier vient de ta machine ou d'un de tes programmes, une mise à jour (même invisible) un lien cassé, un malware, un programme mal installé (pas forcément par erreur ) mais au vu de ta capture (sur CNET)....pourquoi un chargement partiel ! scratch .Donc à ton niveau,le plus simple serait de repartir de zéro(encore). Plus rien de GE ne doit rester sur ton ordi.Perso je changerais de navigateur par défaut (provisoirement, je vois que tu utilises chrome) et je ferais une nouvelle tentative d'installation, j'affiche ta capture si toutefois une personne à une autre réponse que la mienne.






APLUS


        

                                                     
        “L'espoir est une mémoire qui désire.”  De Honoré de Balzac
Revenir en haut Aller en bas
Montainer
Fondateur
Fondateur


Masculin Nombre de messages 15612
Localisation .
Bonus : A qui sait attendre, le temps ouvre ses portes

MessageSujet: Re: [résolu]Problème d'affichage   Ven 23 Jan 2015 - 22:03

Bisnouf a écrit:

C'est un problème qui vient d'arriver, je ne l'avais pas avant.
Pas avant ? Conflit récent.
Solution : restauration du système d'exploitation. Wink


RIP Djn06 (Daniel), modérateur du forum TSGE
décédé bien trop jeune , le 20/11/2016 , des suites d'une longue maladie.
Nous ne t'oublierons pas.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [résolu]Problème d'affichage   Aujourd'hui à 7:04

Revenir en haut Aller en bas
 
[résolu]Problème d'affichage
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
 
 
 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Tout sur Google Earth :: Questions techniques :: Problèmes techniques Google Earth :: Problèmes "Google Earth" résolus-
 
 
Sauter vers: