Forum d'échanges consacré aux découvertes avec Google Earth
 
PortailAccueilGoogle EarthS'enregistrerCarte des membresRechercherAccès aux bonus du forumConnexionFAQ
Venez en masse participer au sondage pour >>La plus belle image de DJN06<<

Partagez | 
 
 
 [résolu] pb d'affichage au lancement de Google Earth
Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
rdtech
Nouveau
Nouveau


Masculin Nombre de messages 2
Localisation Toulon

MessageSujet: [résolu] pb d'affichage au lancement de Google Earth   Mer 11 Fév 2009 - 15:09

bonjour à tous,
j'ai installé GE à partir de Google Updater. Au lancement, il apparaît seulement un sphère avec des carreaux bleus, verts ou mauves. Rien à voir avec une image de la terre.
Si je zoom trop, il n'y a plus que du noir.
Si je rentre un nom de ville, j'arrive bien dessus, j'arrive à lire quelques noms de lieux dans le noir.
J'ai installé, désinstallé, ré-installé voire rebooté. Rien n'y fait!
On dirait un pur problème d'affichage, mais je ne vois pas où.

Quelqu'un peut il m'aiguiller?
Merci.
Revenir en haut Aller en bas
ivanovitch
Administrateur de TSGE
Administrateur de TSGE


Masculin Cancer Nombre de messages 17456
Age 46
Localisation Savoie
Humeur Voyageuse

MessageSujet: Re: [résolu] pb d'affichage au lancement de Google Earth   Mer 11 Fév 2009 - 17:18

Bonjour rdtech !


Je vois que tu es nouveau parmi nous !


En attendant qu'un membre te réponde, passe >>>par ici<<< s'il te plait pour te présenter et pour te faire accueillir comme il se doit par notre petite communauté.



                       
Répondre "je n'ai rien à cacher" en matière de vie privée revient à affirmer que l'on se fiche de la liberté d'expression parce que l'on n'a rien à dire. EDWARD SNOWDEN. 
Revenir en haut Aller en bas
http://bbs.keyhole.com/ubb/dosearch.php?Cat=&amp;amp;amp;For
Lurgee
Globe-Surfeur "Or" (niv 4)
Globe-Surfeur


Masculin Gémeaux Nombre de messages 4082
Age 36
Localisation Kemper
Emploi/Loisirs Rock'n'Roll

MessageSujet: Re: [résolu] pb d'affichage au lancement de Google Earth   Mer 11 Fév 2009 - 17:22

essaye de démarrer en mode DirectX, si ca ne fonctionne toujours pas, essaye le mode OpenGL.

(Tu les trouve dans "Google Earth" du menu déroulant "tous les programmes" du menu "démarrer")



Dis nous si ca a marché Wink
.
Revenir en haut Aller en bas
rdtech
Nouveau
Nouveau


Masculin Nombre de messages 2
Localisation Toulon

MessageSujet: ça s'aggrave!!   Mer 18 Fév 2009 - 10:00

Bonjour,
pour ivanovitch: en premier lieu, je suis passé par la case présentation. Peut être que j'ai cafouillé quelque part, j'y repasserai.

Sinon, lancer Google Earth me renvoi maintenant:
Runtime error!
Program: c:\Program Files\Goggle\Google Earth\googleearth.exe
abnormal program termination
et avec une UC occupée à 100%, il me faut 5 bonnes minutes pour récupérer l'usage de ma machine.

Est ce qu'avec 512Mo de ram je suis un peu juste??

Merci pour vos avis...
Revenir en haut Aller en bas
ivanovitch
Administrateur de TSGE
Administrateur de TSGE


Masculin Cancer Nombre de messages 17456
Age 46
Localisation Savoie
Humeur Voyageuse

MessageSujet: Re: [résolu] pb d'affichage au lancement de Google Earth   Mer 18 Fév 2009 - 20:16

Pas vu de présentation dans le fil dédié en effet. Dommage, il est ici de tradition de souhaiter la bienvenue aux nouveaux, on essaye de maintenir cette convivialité dans un forum dédié à la curiosité géographique. Wink



Pour ta question, le plus important est d'avoir une vraie carte graphique dédiée.

As tu été voir les questions précédemment posées concernant les erreurs d'installation ?


                       
Répondre "je n'ai rien à cacher" en matière de vie privée revient à affirmer que l'on se fiche de la liberté d'expression parce que l'on n'a rien à dire. EDWARD SNOWDEN. 
Revenir en haut Aller en bas
http://bbs.keyhole.com/ubb/dosearch.php?Cat=&amp;amp;amp;For
guizmo
Globe-Surfeur "Or" (niv 4)
Globe-Surfeur


Masculin Poissons Nombre de messages 4101
Age 34
Localisation Le châtelet sur retourne, Ardennes
Emploi/Loisirs guitare, musique, cinéma

MessageSujet: Re: [résolu] pb d'affichage au lancement de Google Earth   Jeu 2 Avr 2009 - 6:46

Salut

Sans nouvelle de rdtech, le sujet est déplacé dans "problèmes Google Earth résolus"
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [résolu] pb d'affichage au lancement de Google Earth   Aujourd'hui à 11:34

Revenir en haut Aller en bas
 
[résolu] pb d'affichage au lancement de Google Earth
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
 
 
  
 
Sauter vers: