Forum d'échanges consacré aux découvertes avec Google Earth
 
PortailAccueilGoogle EarthS'enregistrerCarte des membresRechercherAccès aux bonus du forumConnexionFAQ
Venez en masse participer au sondage pour >>La plus belle image de DJN06<<

Partagez | 
 
 
 [résolu] problème d'affichage de modeles 3d
Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
stellaire
Membre
Membre


Masculin Cancer Nombre de messages 18
Age 34
Localisation Le Bessat (42)1180m, 15km de st étienne

MessageSujet: [résolu] problème d'affichage de modeles 3d   Dim 24 Mai 2009 - 15:58

Salut, j'ai depuis peu un probleme récurrant dans google earth : quand je veux importer un fichier de 3Dwarehouse il s'affiche une premiere fois sans probleme puis impossible de charger une autre sans au préalable relancer google earth. j'ai aussi remarqué que Google earth met beaucoup plus de temps à charger les photos et les textures du sol, alors que j'ai toujours la même connection (j'ai l'impression d'avoir un problème de priorité sur la bande passante) quelqu'un a-t-il déja eu ces problemes ?
Revenir en haut Aller en bas
ivanovitch
Administrateur de TSGE
Administrateur de TSGE


Masculin Cancer Nombre de messages 17458
Age 46
Localisation Savoie
Humeur Voyageuse

MessageSujet: Re: [résolu] problème d'affichage de modeles 3d   Dim 24 Mai 2009 - 18:06

Ce genre de souci fait penser à un manque de mémoire sur la carte graphique par rapport à ce que GE charge dans sa mémoire.

La solution dans ce cas est d'alléger ce qui se charge dans GE et son démarrage.

Le truc est de tout décocher dans le panneau de gauche sauf bâtiment 3D, puis de purger le cache de GE (dans "options").


========================

Si cela ne suffit pas, au lieu de décocher les "lieux préférés" et les différentes options de GE, enregistre sur ton disque dur tes favoris contenus dans ces "lieux préférés", supprime les de GE, ferme l'application, puis relance.

Le but est de rendre "light" l'application.

Normalement, cela devrait te rendre ton GE plus maniable... Wink


Tiens nous au courant.



                       
Répondre "je n'ai rien à cacher" en matière de vie privée revient à affirmer que l'on se fiche de la liberté d'expression parce que l'on n'a rien à dire. EDWARD SNOWDEN. 
Revenir en haut Aller en bas
http://bbs.keyhole.com/ubb/dosearch.php?Cat=&amp;amp;amp;For
Lurgee
Globe-Surfeur "Or" (niv 4)
Globe-Surfeur


Masculin Gémeaux Nombre de messages 4083
Age 36
Localisation Kemper
Emploi/Loisirs Rock'n'Roll

MessageSujet: Re: [résolu] problème d'affichage de modeles 3d   Mer 29 Juil 2009 - 11:52

Qu'en est-il stellaire ?





.
Revenir en haut Aller en bas
guizmo
Globe-Surfeur "Or" (niv 4)
Globe-Surfeur


Masculin Poissons Nombre de messages 4101
Age 34
Localisation Le châtelet sur retourne, Ardennes
Emploi/Loisirs guitare, musique, cinéma

MessageSujet: Re: [résolu] problème d'affichage de modeles 3d   Jeu 24 Sep 2009 - 2:07

Sans réponses de Stellaire, je pense que ce sujet peut être déplacer dans les problèmes résolus !!!

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [résolu] problème d'affichage de modeles 3d   Aujourd'hui à 17:05

Revenir en haut Aller en bas
 
[résolu] problème d'affichage de modeles 3d
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
 
 
  
 
Sauter vers: